Back

Elevated Agent Errors

August 20, 2026 at 02:52 PM PDT Resolved after 19h 6m

Updates

Resolved

This issue has been resolved and users should no longer see elevated agent errors.

August 21, 2026 at 09:59 AM PDT
Monitoring

The issue has been identified and error rate has recovered. We are continuing to monitor.

August 20, 2026 at 02:58 PM PDT
Investigating

We are currently seeing elevated errors for spawning new agent sessions in one of our regions. We are investigating this issue.

August 20, 2026 at 02:52 PM PDT