Some users unable to publish apps
September 1, 2026 at 10:11 AM PDT
Ongoing for 4h 21m
Updates
Identified
We have identified a fix for failing app publishing and are rolling it out.
September 1, 2026 at 11:25 AM PDT
Investigating
Some users are unable to publish their apps and may see errors related to databases. Our engineers are investigating, and we’ll share an update as more information becomes available.
September 1, 2026 at 10:11 AM PDT