Back

Replit MCP failing to login in ChatGPT

August 17, 2026 at 10:41 AM PDT Resolved after 3h 23m

Updates

Resolved

ChatGPT logins should now be working

August 17, 2026 at 02:05 PM PDT
Monitoring

Fix is in production. Reconnection should now work. Monitoring.

August 17, 2026 at 12:50 PM PDT
Identified

Identified the issue, fix is rolling out

August 17, 2026 at 12:11 PM PDT
Investigating

Replit MCP is currently unable to sign in when used through ChatGPT

August 17, 2026 at 10:41 AM PDT