Back

Agent Chat Dialogs Hidden

July 29, 2026 at 06:12 PM PDT Resolved after 1h 22m

Updates

Resolved

We've resolved the issue. The Agent chat footer should be fully accessible.

July 29, 2026 at 07:35 PM PDT
Identified

The Agent chat footer interface to approve tasks, connectors, and similar actions is sometimes hidden from view. We've identified the issue and rolling out a fix imminently.

July 29, 2026 at 06:12 PM PDT