Back

Delay in giving access to Core and Pro subscriptions

August 4, 2026 at 10:50 AM PDT Resolved after 45m

Updates

Resolved

Users experienced a delay in accessing paid features after a successful checkout or upgrade. We have resolved the issue.

August 4, 2026 at 11:36 AM PDT
Identified

Users may experience a delay in accessing paid features after a successful checkout or upgrade. We have identified the issue and are actively working to resolve it.

August 4, 2026 at 10:50 AM PDT