Back

Fixed: Agent Messaging Degraded

July 29, 2026 at 08:04 PM PDT Resolved after 2m

Updates

Resolved

We have resolved an earlier issue where some users were unable to send messages to the agent.

July 29, 2026 at 08:07 PM PDT
Investigating

We are investigating an issue causing some problems with sending messages to the Replit Agent.

July 29, 2026 at 08:04 PM PDT