Back

Upstream Issues

September 1, 2026 at 08:23 AM PDT Resolved after 6h 16m

Updates

Resolved

All systems are healthy. The upstream cloud provider issue has been resolved and we're setting the status back to OK after monitoring.

September 1, 2026 at 02:40 PM PDT
Monitoring

An upstream cloud provider issue in the central US region caused elevated errors affecting Agent, Repl startup, connections, and some deployment systems. The underlying network has recovered; however, further mitigation and resolution efforts are still underway by the upstream cloud provider. Our core service metrics have returned to normal. We are monitoring residual intermittent errors; some users may need to retry affected operations.

September 1, 2026 at 10:15 AM PDT
Monitoring

An upstream cloud provider issue in the central US region caused elevated errors affecting Agent, Repl startup, connections, and some deployment systems. The underlying network has recovered; however, further mitigation and resolution efforts are still underway. Our core service metrics have returned to normal. We are monitoring residual intermittent errors; some users may need to retry affected operations.

September 1, 2026 at 10:14 AM PDT
Monitoring

Users may not be able to use certain features.

September 1, 2026 at 09:04 AM PDT
Monitoring

The services are recovering and we're monitoring the situation

September 1, 2026 at 08:31 AM PDT
Investigating

We're currently investigating the issue

September 1, 2026 at 08:23 AM PDT