Back

Connector status mismatch and removal errors

September 22, 2026 at 02:44 PM PDT Resolved after 1h 57m

Updates

Resolved

The issue affecting existing connector connections has been resolved. Previously connected integrations should now appear again without reconnecting. If a connection still appears unavailable or you see a setup or removal error, please contact support with the affected connector and project so we can investigate.

September 22, 2026 at 04:42 PM PDT
Investigating

We're aware of an issue where some connectors display as "healthy" in the a project while the underlying agent reports them as "not set up." Attempting to remove an affected connection currently returns a 401 error. We're investigating and will post updates here.

September 22, 2026 at 02:56 PM PDT
Investigating

We're aware of an issue where some connectors display as "healthy" in the a project while the underlying agent reports them as "not set up." Attempting to remove an affected connection currently returns a 401 error. We're investigating and will post updates here.

September 22, 2026 at 02:44 PM PDT