Back

Publishing is down

August 4, 2026 at 10:47 AM PDT Resolved after 42m

Updates

Resolved

The publishing feature is down on Replit. We have identified the issue and working on the fix.

August 4, 2026 at 11:29 AM PDT
Identified

The publishing feature is down on Replit. We have identified the issue and working on the fix.

August 4, 2026 at 10:47 AM PDT