Back

replit.com login issues

August 17, 2026 at 09:23 AM PDT Resolved after 47m

Updates

Resolved

Logins should be operational again.

August 17, 2026 at 10:10 AM PDT
Monitoring

We have identified the issue and are working on a recovery. Logins are recovering.

August 17, 2026 at 09:55 AM PDT
Identified

We have identified the issue and are working on a recovery. Users may be able to log in again.

August 17, 2026 at 09:45 AM PDT
Investigating

Users may have issues logging in to replit.com

August 17, 2026 at 09:23 AM PDT