Back

Multiple connectors are having issues

September 9, 2026 at 03:09 PM PDT Ongoing for 1h 24m

Updates

Investigating

Multiple connectors are having issues, so far identified:
Google Sheets, Google Drive, Gmail, Outlook, Stripe, Shopify, Resend

September 9, 2026 at 03:20 PM PDT
Investigating

We are investigating issues related to Google, Stripe, Whop connectors

September 9, 2026 at 03:09 PM PDT