Back

Private deployment access issues

June 4, 2026 at 03:35 PM PDT Resolved after 13m

Updates

Resolved

We've resolved the issue.

June 4, 2026 at 03:48 PM PDT
Identified

We've identified the issue and are working on a fix. Some deployments have recovered for the time being.

June 4, 2026 at 03:41 PM PDT
Investigating

We're actively investigating an issue with private deployments being inaccessible

June 4, 2026 at 03:35 PM PDT