Back

Published app auth errors

July 16, 2026 at 06:26 AM PDT Resolved after 3h 19m

Updates

Resolved

We identified an issue with an upstream service provider. The issue is resolved now.

July 16, 2026 at 09:45 AM PDT
Monitoring

Error rates have gone down. We're monitoring the situation.

July 16, 2026 at 07:05 AM PDT
Investigating

We're seeing elevated errors on auth functionality for deployed apps starting 12:00 UTC.

July 16, 2026 at 06:26 AM PDT