Back

Replit connectors in Central1 is having outbound network timeouts to external connector APIs.

August 23, 2026 at 10:00 PM PDT Resolved after 4d

Updates

Resolved

Issue resolved.

August 27, 2026 at 09:49 PM PDT
Monitoring

The connection timeouts for affected connectors have since recovered.

August 23, 2026 at 10:44 PM PDT
Investigating

We are currently investigating the issue

August 23, 2026 at 10:00 PM PDT