Back

Slow/degraded project creation in us-east1 region

August 18, 2026 at 01:09 PM PDT Resolved after 5h 23m

Updates

Resolved

We are investigating an issue in a us-east1 cell that is causing slow/degraded project creations

August 18, 2026 at 06:32 PM PDT
Monitoring

We are investigating an issue in a us-east1 cell that is causing slow/degraded project creations

August 18, 2026 at 01:17 PM PDT
Investigating

We are investigating an issue in a us-east1 cell that is causing slow/degraded project creations

August 18, 2026 at 01:09 PM PDT