Back

Agent Search functionality is not functional

July 14, 2026 at 09:29 AM PDT Resolved after 6d

Updates

Resolved

Agent was unable to search the Web from 3:43am PDT to 8:50am PDT on July 14

July 20, 2026 at 04:55 PM PDT
Monitoring

Agent was unable to search the Web from 3:43am PDT to 8:50am PDT July 14

July 14, 2026 at 09:29 AM PDT