Agent Tasks Failing to Start
August 25, 2026 at 11:27 AM PDT
Resolved after 30m
Updates
Resolved
We've rolled out a fix and are monitoring the situation
August 25, 2026 at 11:57 AM PDT
Identified
We've identified an issue causing some Agent tasks to fail to start, including scheduled and background tasks. We're working out on rolling a fix momentarily. Thanks for your patience.
August 25, 2026 at 11:27 AM PDT