Published Apps success rate is degraded
July 21, 2026 at 10:50 AM PDT
Resolved after 38m
Updates
Resolved
Some Apps are failing during the publishing step. Existing Published Apps are unaffected.
July 21, 2026 at 11:28 AM PDT
Investigating
Some Apps are failing during the publishing step. Existing Published Apps are unaffected.
July 21, 2026 at 10:50 AM PDT